Journey processing delays
Incident Report for Autopilot
Resolved
This incident has been resolved.
Posted 5 months ago. May 30, 2018 - 19:30 UTC
Monitoring
We have taken action to improve processing throughput. We're seeing an increase in tasks being processed. We'll continue to provide updates.
Posted 5 months ago. May 30, 2018 - 18:06 UTC
Identified
Due to a much higher than usual volume of incoming tasks we are experiencing journey processing delays. We are working through the backlog of tasks as quickly as possible and will close this status once processing times are back to normal.
Posted 5 months ago. May 30, 2018 - 16:19 UTC
This incident affected: Journey task processing.