Chrome is not working for some users
Incident Report for Autopilot Journeys
Resolved
This incident has been resolved.
Posted Sep 18, 2015 - 04:14 UTC
Update
We are continuing to roll out the update for Chrome. We'll let you know when everyone has been updated.
Posted Sep 17, 2015 - 23:50 UTC
Update
We are beginning to roll out an update that addresses this issue. If you are affected please contact us and we'll prioritize you receiving the update.
Posted Sep 17, 2015 - 22:27 UTC
Identified
We have identified the cause of this issue and will be releasing an update to address it shortly.
Posted Sep 17, 2015 - 19:38 UTC
Update
We have narrowed this down to occurring when you're viewing "Live" mode on the Journeys app. We are continuing to investigate this. In the meantime, we continue to ask that you please use Safari (Mac) or Firefox (PC) if you are affected.
Posted Sep 17, 2015 - 18:45 UTC
Investigating
We are investigating reports that Chrome is not working with Autopilot for some users. Initial investigation suggests this relates to the latest Chrome update. In the meantime, we ask that if you're affected, you use Safari (Mac) or Firefox (PC). Thanks for your patience and we'll continue to provide updates.
Posted Sep 17, 2015 - 17:12 UTC