Reports delays
Incident Report for Autopilot
Resolved
This incident has been resolved.
Posted over 1 year ago. Feb 21, 2017 - 19:35 UTC
Update
Reports are now available for most accounts. Thanks for your patience. We'll remove this status once everyone is up to date.
Posted over 1 year ago. Feb 21, 2017 - 02:24 UTC
Identified
We have identified the root cause and are working to address it.
Posted over 1 year ago. Feb 21, 2017 - 01:44 UTC
Investigating
We are investigating delays in reporting (both email and Headsup).
Posted over 1 year ago. Feb 21, 2017 - 00:45 UTC