System latency
Incident Report for Autopilot
Resolved
This incident has been resolved.
Posted 5 months ago. May 22, 2018 - 15:53 UTC
Monitoring
Incoming API requests are now being processed successfully; any requests which failed will need to be retried. We apologize sincerely for the inconvenience and are working with our database provider as a priority to ensure the root cause does not occur again. We will continue to monitor closely.

Please note that this also meant email links were temporarily not re-directing (as this is processed via our API). The links will work as expected now; there is no need to re-send the email.
Posted 5 months ago. May 22, 2018 - 15:13 UTC
Identified
We are continuing to work with our provider as a priority to resolve the processing of incoming API requests.
Posted 5 months ago. May 22, 2018 - 15:08 UTC
Update
This incident has also affected the processing of incoming API requests. We are working to resolve this with our provider ASAP.
Posted 5 months ago. May 22, 2018 - 14:48 UTC
Monitoring
We have worked with our provider to release an update to all servers. All accounts are now available again and journey task queues have been cleared. Thank you for your patience. We will continue to monitor closely.
Posted 5 months ago. May 22, 2018 - 14:24 UTC
Update
We are beginning to deploy the update to each client server.
Posted 5 months ago. May 22, 2018 - 13:55 UTC
Update
An update will be deployed shortly to address this. We'll provide another update once it is live.
Posted 5 months ago. May 22, 2018 - 13:35 UTC
Identified
Our provider is continuing to work on this as a priority. Journey task processing is delayed but is being safely queued for processing once this is resolved.
Posted 5 months ago. May 22, 2018 - 13:10 UTC
Update
Our database provider is experiencing latency which is causing the app to be unavailable for some users. They are working to remedy this as a priority.
Posted 5 months ago. May 22, 2018 - 12:57 UTC
Investigating
We are currently investigating this issue.
Posted 5 months ago. May 22, 2018 - 12:53 UTC
This incident affected: Application, API, and Journey task processing.