Twilio investigating inconsistent SMS delivery
Incident Report for Autopilot Journeys
Resolved
This incident has been resolved.
Posted Feb 17, 2016 - 19:34 UTC
Update
Twilio have identified the cause and we will begin rolling out an update. We'll confirm when all accounts have been updated.
Posted Feb 17, 2016 - 02:41 UTC
Identified
We are working with Twilio to identify the cause of some SMSs not being delivered. We will provide more updates as we have them.
Posted Feb 16, 2016 - 18:08 UTC