Reporting delays
Incident Report for Autopilot Journeys
Resolved
This incident has been resolved.
Posted Nov 12, 2015 - 03:51 UTC
Investigating
Some clients will temporarily see a delay in their reports. We are working with our end provider, GoodData to resolve this.
Posted Nov 11, 2015 - 22:23 UTC