Journey processing delays
Incident Report for Autopilot
Resolved
This incident has been resolved.
Posted about 1 month ago. Feb 16, 2017 - 00:39 UTC
Update
We have identified the delays as being caused by database latency. We are working with our database provider to resolve this as soon as possible. In the meantime, queues are continuing to be processed but slower than usual.
Posted about 1 month ago. Feb 15, 2017 - 20:46 UTC
Identified
We are experiencing delays processing journeys due to higher than usual volume. We are working to address this and will update this status when queues are clear.
Posted about 1 month ago. Feb 15, 2017 - 19:35 UTC