Degraded performance
Incident Report for Autopilot Journeys
Resolved
We are happy to report that the update has resolved this issue. We will update the status page should we notice and other degradations in performance.
Posted Sep 03, 2015 - 01:39 UTC
Monitoring
We have deployed the update and it has had the desired effect. We are continuing to monitor to ensure there are no further issues, so will leave this status live for the short term.
Posted Sep 03, 2015 - 00:37 UTC
Update
An update will be deployed shortly to address the root cause. As a result, during the next 1-2 hours you may notice that performance is degraded while the update is deployed. We apologize in advance but our goal is to ensure we resolve the root cause.
Posted Sep 02, 2015 - 23:41 UTC
Identified
Due to a latency issue on our database provider's end, you may notice that Autopilot is slower than usual. We apologize and are working with them to resolve this ASAP.
Posted Sep 02, 2015 - 16:31 UTC