Gmail experiencing delays of up to 30 minutes
Incident Report for Autopilot Journeys
Resolved
Gmail appear to have resolved their delays however we will continue to monitor and update our status page should that change.
Posted Jun 09, 2015 - 19:25 UTC
Identified
Gmail is experiencing issues receiving emails. Please view their status page here: http://www.google.com/appsstatus#hl=en&v=status.
Posted Jun 09, 2015 - 18:49 UTC
Investigating
We are investigating reports of email being delayed.
Posted Jun 09, 2015 - 18:44 UTC