Unable to whitelist certain custom email domains
Incident Report for Autopilot Journeys
Resolved
This incident has been resolved.
Posted Nov 17, 2015 - 23:41 UTC
Update
We are still working to identify the cause of this issue. We will provide more updates ASAP.
Posted Nov 16, 2015 - 23:08 UTC
Investigating
We have identified an issue causing us to be unable to whitelist new custom email domains. If you have recently requested a whitelist for your custom email domain please be patient. We are investigating and will keep this page up to date.
Posted Nov 16, 2015 - 20:49 UTC