Segment.com experiencing delays
Incident Report for Autopilot Journeys
Resolved
This incident has been resolved.
Posted Jan 12, 2016 - 23:35 UTC
Identified
Segment reports:

"We're currently experiencing a backlog processing new data. We're adding capacity to deal with the extra load and should return to real-time processing shortly."

See http://status.segment.com/incidents/hppjbfpcjfdk for more details.
Posted Jan 12, 2016 - 21:52 UTC