Some clients experiencing problems loading lists
Incident Report for Autopilot
Resolved
This incident has been resolved.
Posted 6 months ago. Jun 21, 2018 - 12:35 UTC
Monitoring
Performance has returned to normal for most users. We'll continue to monitor and close this status once all database latency has subsided.
Posted 6 months ago. Jun 20, 2018 - 20:21 UTC
Update
Our provider has taken action to address this and we expect to see performance improve soon. Journeys using time triggers, list triggers or smart segment triggers may be slightly delayed due to this latency.
Posted 6 months ago. Jun 20, 2018 - 17:58 UTC
Identified
We have identified the root cause as database latency from our end provider. We have notified them and they are working to remedy it as a priority.
Posted 6 months ago. Jun 20, 2018 - 15:51 UTC
Investigating
We are currently investigating this issue.
Posted 6 months ago. Jun 20, 2018 - 15:43 UTC