Journey processing delays
Incident Report for Autopilot
Resolved
This incident has been resolved.
Posted about 2 months ago. Feb 07, 2017 - 21:32 UTC
Identified
We are experiencing delays processing journeys due to higher than usual volume. We are working to address this and will update this status when queues are clear.
Posted about 2 months ago. Feb 07, 2017 - 19:38 UTC