System latency
Incident Report for Autopilot
Resolved
All accounts are now available and we have completed the processing of tasks queued during this period. Thank you very much for your patience, and again, we sincerely apologize. We are continuing to collaborate with our database provider to prevent incidents such as this in the future.
Posted about 1 month ago. Dec 05, 2017 - 01:56 UTC
Identified
Some accounts are still experiencing problems logging in. We're investigating as a priority.
Posted about 1 month ago. Dec 05, 2017 - 01:15 UTC
Monitoring
We are beginning to process all journey tasks queued during the affected period.
Posted about 1 month ago. Dec 05, 2017 - 00:53 UTC
Update
Application performance is returning to normal for most users. We will begin working through queued journey tasks shortly.
Posted about 1 month ago. Dec 05, 2017 - 00:42 UTC
Update
Our database provider is continuing to work to resolve this as a priority.
Posted about 1 month ago. Dec 05, 2017 - 00:38 UTC
Update
We sincerely apologize for the inconvenience this is causing. Resolving this is our database provider's top priority.
Posted about 1 month ago. Dec 05, 2017 - 00:16 UTC
Update
Our provider is continuing to work to address this as fast as possible.
Posted about 1 month ago. Dec 04, 2017 - 23:58 UTC
Identified
We have identified the root cause of current system slowdown as being our database provider having some nodes offline. We have alerted them and they are restoring as a top priority. This is causing:

1. Slow application performance and unavailability for some users
2. A delay in journey task processing. However, note that tasks are being queued and will be processed once this has been resolved.
Posted about 1 month ago. Dec 04, 2017 - 23:39 UTC