Update in progress
Incident Report for Autopilot
Resolved
The update is complete.
Posted 5 days ago. Oct 10, 2018 - 20:20 UTC
Investigating
We're updating Autopilot with some important performance improvements. If you're logged in you'll be asked to refresh to receive the update.
Posted 5 days ago. Oct 10, 2018 - 20:07 UTC