Scheduled maintenance in progress
Incident Report for Autopilot Journeys
Resolved
This incident has been resolved.
Posted May 14, 2015 - 10:38 UTC
Investigating
We are performing brief schedule maintenance with our server provider, Rackspace. During this time Autopilot may be temporarily unavailable. We apologize for the inconvenience. We expect this to end at approximately 4am PST.
Posted May 14, 2015 - 06:53 UTC