Some accounts temporarily unavailable and task processing delays
Incident Report for Autopilot
Resolved
This incident has been resolved.
Posted over 1 year ago. Oct 05, 2016 - 06:13 UTC
Update
Queues from the affected period have been processed. We apologize for the inconvenience caused, and thank you for your patience.
Posted over 1 year ago. Oct 05, 2016 - 06:13 UTC
Update
We are beginning to work through queues from the affected period. We'll update again as soon as possible.
Posted over 1 year ago. Oct 05, 2016 - 05:48 UTC
Update
Our database provider reports that the networking issue has been resolved, so we will begin working through the queues shortly. We'll provide another update once they have caught up.
Posted over 1 year ago. Oct 05, 2016 - 05:21 UTC
Update
Most accounts are available again, however journey and API processing will continue to be delayed until the intermittent networking issue is resolved by our database provider's cloud server host.
Posted over 1 year ago. Oct 05, 2016 - 04:38 UTC
Update
Unfortunately the issue on our database provider's end has returned and this has resulted in some accounts being temporarily unavailable. We deeply apologize for the inconvenience.
Posted over 1 year ago. Oct 05, 2016 - 04:24 UTC
Update
We are still investigating intermittent effects on some accounts and API caused as a result of this. We'll provide more details ASAP.
Posted over 1 year ago. Oct 05, 2016 - 04:19 UTC
Monitoring
Our database provider has resolved the issue. Accounts are available again and we are beginning to work through queues from the affected period. We are continuing to monitor closely.
Posted over 1 year ago. Oct 05, 2016 - 03:25 UTC
Identified
Our database provider is experiencing a temporary networking error. This means accounts are temporarily unavailable. Journey and API processing will be delayed, but tasks will be queued and be processed once this is resolved.
Posted over 1 year ago. Oct 05, 2016 - 03:12 UTC
Investigating
We are currently investigating this issue.
Posted over 1 year ago. Oct 05, 2016 - 03:04 UTC