Email server maintenance
Incident Report for Autopilot
Resolved
This incident has been resolved.
Posted over 1 year ago. Mar 05, 2017 - 04:30 UTC
Identified
Our email server provider, Sendgrid, is currently conducting maintenance (see http://status.sendgrid.com/incidents/pnrmlx1vjtf2 and also http://status.sendgrid.com/incidents/mf022w3mfpk6). During this time there may be delays to email sending. We will update this status when the maintenance is complete.
Posted over 1 year ago. Mar 05, 2017 - 01:47 UTC