Reports temporarily unavailable due to GoodData outage
Incident Report for Autopilot
Resolved
This incident has been resolved.
Posted about 2 years ago. Nov 03, 2016 - 20:28 UTC
Monitoring
GoodData have resolved the issue and are monitoring. Reports are available again. We will continue to monitor for the time being.
Posted about 2 years ago. Nov 03, 2016 - 18:45 UTC
Investigating
We are working with our partner, GoodData, to resolve this as soon as possible. They are experiencing an outage - https://support.gooddata.com/hc/en-us/articles/231999408-Unexpected-Platform-issues
Posted about 2 years ago. Nov 03, 2016 - 17:41 UTC