Some users unable to login due to Socket.IO's CDN SSL certificate expiring
Incident Report for Autopilot
Resolved
All users have now been moved to our updated release which bypasses Socket.IO's CDN. We are now hosting the relevant asset ourselves. We thank you for your patience. If you experience any issue logging in going forwards, please contact support@autopilothq.com.
Posted about 2 years ago. May 27, 2016 - 17:16 UTC
Update
We are beginning to deploy the update.
Posted about 2 years ago. May 27, 2016 - 16:46 UTC
Update
We are about to push an update that bypasses our reliance on the Socket.IO CDN. We will update this page when it is complete. Thanks again for your patience.
Posted about 2 years ago. May 27, 2016 - 16:42 UTC
Update
Our team is exploring alternatives to resume service as normal until Socket.IO address the certificate expiry. We thank you for your patience.
Posted about 2 years ago. May 27, 2016 - 16:17 UTC
Identified
We have identified the cause of this as Socket.IO's CDN SSL certificate expiring. Socket.IO is a technology upon which our connection relies. We have contacted the Socket.IO team to ask for an update as soon as possible.
Posted about 2 years ago. May 27, 2016 - 15:57 UTC
Investigating
We are investigating this, however we can confirm that all accounts are online and there is no disruption to journey processing.
Posted about 2 years ago. May 27, 2016 - 15:38 UTC