Segment.com are experiencing an outage
Incident Report for Autopilot
Resolved
This incident has been resolved.
Posted over 1 year ago. Jun 25, 2016 - 13:43 UTC
Monitoring
Segment.com have reported an outage, which may delay data coming to Autopilot. See http://status.segment.com/incidents/1my6fsfsv694 for more details.
Posted over 1 year ago. Jun 25, 2016 - 01:12 UTC