Segment.com experiencing delays
Incident Report for Autopilot
Resolved
This incident has been resolved.
Posted 12 months ago. Jan 25, 2017 - 23:41 UTC
Identified
Segment.com are experiencing delays. This will affect journeys that rely upon data or events from Segment. See Segment's status for more details - https://status.segment.com/incidents/bnkr7g0bqlvj
Posted 12 months ago. Jan 25, 2017 - 19:58 UTC