System latency and app unavailability
Incident Report for Autopilot
Resolved
This incident has been resolved.
Posted 13 days ago. May 13, 2019 - 23:12 UTC
Monitoring
Our provider has taken action and performance has returned to normal. We are continuing to closely monitor.
Posted 13 days ago. May 13, 2019 - 23:04 UTC
Identified
Our database provider is experiencing latency which is impacting system performance and causing app unavailability for some users. They are investigating as a priority.
Posted 13 days ago. May 13, 2019 - 22:50 UTC
This incident affected: Application, API, and Journey task processing.