Segment.com experiencing delays
Incident Report for Autopilot
Resolved
This incident has been resolved.
Posted over 1 year ago. Dec 09, 2016 - 05:14 UTC
Monitoring
Segment updated their status as follows:

"A fix has ben implemented and events are processing in realtime now. The backlog of events is being drained simultaneously and we will update when it has completed."

https://status.segment.com/incidents/mq2k91j739g6
Posted over 1 year ago. Dec 08, 2016 - 22:40 UTC
Identified
Segment have identified the cause of the delays and are implementing a fix. They are continuing to update their status here: https://status.segment.com/incidents/mq2k91j739g6
Posted over 1 year ago. Dec 08, 2016 - 18:39 UTC
Investigating
Segment.com are experiencing delays. This will affect journeys that rely upon data or events from Segment. See Segment's status page for more: https://status.segment.com/incidents/mq2k91j739g6
Posted over 1 year ago. Dec 08, 2016 - 17:01 UTC