We are investigating reports that some users are unable to receive SMS
Incident Report for Autopilot Journeys
Resolved
Twilio have cleared their queue.
Posted Sep 03, 2015 - 20:49 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 03, 2015 - 20:23 UTC
Update
Twilio have confirmed they have a backlog of messaging so they may be slower than usual.
Posted Sep 03, 2015 - 20:22 UTC
Investigating
We are currently investigating this issue.
Posted Sep 03, 2015 - 19:29 UTC