Zapier reporting errors for "add contact"
Incident Report for Autopilot Journeys
Resolved
This has been resolved. We're sorry for the confusion; despite them reporting an error, all contacts from Zapier were successfully added. The cause of the incorrect error reports has been addressed. Thanks for your patience!
Posted Nov 10, 2015 - 22:54 UTC
Investigating
We are investigating an issue where some clients are seeing Zapier report an error adding a contact. In all cases we have reviewed the contact is successfully added. We are investigating why this error is being triggered.
Posted Nov 10, 2015 - 20:23 UTC