Subscription information temporarily unavailable
Incident Report for Autopilot
Resolved
Recurly has resolved the root cause of the slow response times so subscription information is available again.
Posted 10 months ago. Feb 15, 2017 - 17:21 UTC
Identified
Our subscription provider, Recurly, is experiencing slow response times (see https://status.recurly.com/incidents/fdvfnvz2tlz7 for more) which means subscription information is temporarily unavailable.
Posted 10 months ago. Feb 15, 2017 - 16:28 UTC