Sendgrid, our email server provider, is experiencing delays delivering email
Incident Report for Autopilot
Resolved
This is now resolved. Thank you for your patience. A full break down is available on Sendgrid's status page: http://status.sendgrid.com/incidents/b53fnnxrhk32
Posted over 1 year ago. Sep 06, 2016 - 22:21 UTC
Update
Sendgrid have announced that delivery times are back to normal ranges. They are continuing to monitor so we'll leave this status active for the time being.
Posted over 1 year ago. Sep 02, 2016 - 19:39 UTC
Update
Sendgrid have reported that their changes helped, and they are continuing to monitor. See http://status.sendgrid.com/incidents/b53fnnxrhk32 for a more detailed update.
Posted over 1 year ago. Sep 02, 2016 - 15:59 UTC
Update
Sendgrid have posted a detailed update - http://status.sendgrid.com/incidents/b53fnnxrhk32. They note that they expect things to begin to improve but will be continuing to monitor as they have implemented changes to address the cause of the delays. We'll continue to post updates as we hear from them.
Posted over 1 year ago. Sep 02, 2016 - 01:38 UTC
Update
Sendgrid is still working to resolve this, and have told us it may still affect email delivery times. However, they have also assured us it's a top priority to get this resolved. We'll continue to share updates as we have them.
Posted over 1 year ago. Sep 01, 2016 - 22:53 UTC
Update
As you will see from Sendgrid's status at http://status.sendgrid.com/incidents/b53fnnxrhk32 they are in some cases still experiencing delays. We are in close communication with their team to ensure that we have the latest information available to you as soon as possible.
Posted over 1 year ago. Sep 01, 2016 - 15:11 UTC
Update
Sendgrid has confirmed that their affected west coast data center is now back up and running, and that users should begin to see regular delivery times. We will close this status once they close theirs, in case there are further updates. See their status at http://status.sendgrid.com/incidents/b53fnnxrhk32 for more.
Posted over 1 year ago. Aug 31, 2016 - 23:13 UTC
Monitoring
We're monitoring the situation and will provide updates here as we receive them from Sendgrid.
Posted over 1 year ago. Aug 31, 2016 - 17:18 UTC
Investigating
Sendgrid, our email server provider, is still experiencing some delays delivering email. See http://status.sendgrid.com/incidents/b53fnnxrhk32 for more. We'll update this status as they provide updates.
Posted over 1 year ago. Aug 31, 2016 - 17:16 UTC