System latency
Incident Report for Autopilot
Resolved
This incident has been resolved.
Posted 11 days ago. Oct 04, 2018 - 21:22 UTC
Monitoring
Our provider has taken action and performance is returning to normal. We sincerely apologize for the inconvenience. We are continuing to monitor closely.
Posted 11 days ago. Oct 04, 2018 - 20:47 UTC
Identified
Our database provider is experiencing latency which is preventing some users from logging in and causing degraded performance. They are investigating as a priority. Journey tasks are continuing to be processed however slower than normal.
Posted 11 days ago. Oct 04, 2018 - 20:28 UTC
This incident affected: Application, API, and Journey task processing.