Impact from Sendgrid outage
Incident Report for Autopilot
Resolved
Thanks for your patience, Sendgrid has resolved their issue and we are no longer experiencing difficulties with their apis.
Posted Feb 17, 2021 - 03:22 UTC
Identified
We are currently impacted by an incident at Sendgrid our mail service provider (see https://status.sendgrid.com/).
New signups may be unable to send mail and some types of obscure mail configuration updates could hit issues.
They are working hard to resolve the issue and we will work to restore full functionality to all users as soon as they resolve the issue.
Posted Feb 16, 2021 - 22:25 UTC
This incident affected: Application.