Database provider failure
Incident Report for Autopilot Journeys
Resolved
Thanks for your patience, we now consider this issue resolved.
Posted May 10, 2021 - 21:37 UTC
Monitoring
The issue appears to be have been fixed, but we are monitoring and awaiting confirmation from our database provider before we mark this as resolved.
Posted May 10, 2021 - 20:56 UTC
Investigating
We have detected partial failures from one of our database providers. We have contacted them and are investigating the issue.
Posted May 10, 2021 - 18:53 UTC
This incident affected: Application, API, and Journey task processing.