System latency and app unavailability
Incident Report for Autopilot
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 27, 2019 - 17:15 UTC
Update
The issue has been resolved and we are monitoring closely.
Posted 3 months ago. Jun 27, 2019 - 17:06 UTC
Identified
Our database provider is experiencing latency and is investigating as a priority. This is causing system latency and app unavailability.
Posted 3 months ago. Jun 27, 2019 - 16:53 UTC
This incident affected: Application, API, and Journey task processing.