Database provider failure
Incident Report for Autopilot
Resolved
This incident has been resolved.
Posted Aug 25, 2020 - 00:18 UTC
Identified
Our database provider has identified the issue.
Posted Aug 24, 2020 - 23:27 UTC
Investigating
Our database provider is investigating the issue.
Posted Aug 24, 2020 - 22:46 UTC