Slack API is down
Incident Report for Autopilot
Resolved
Slack have confirmed their API outage is resolved.
Posted over 1 year ago. Jun 10, 2016 - 19:07 UTC
Monitoring
The Slack API is down, which may affect the sending of Slack messages via Autopilot. See Slack's status page for more: https://status.slack.com/2016-06/f043160958492d7f
Posted over 1 year ago. Jun 10, 2016 - 17:55 UTC