System Latency
Incident Report for Autopilot
Resolved
This incident has been resolved.
Posted 23 days ago. Oct 24, 2018 - 20:17 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 23 days ago. Oct 24, 2018 - 19:20 UTC
Investigating
We are currently investigating latency affecting our tracking code and link tracking.
Posted 23 days ago. Oct 24, 2018 - 19:13 UTC