Test Email Sends, Email Sends Delayed
Incident Report for Autopilot
Resolved
This incident has been resolved.
Posted Oct 20, 2020 - 19:08 UTC
Monitoring
The queues have resolved and we're monitoring the results.
Posted Oct 20, 2020 - 17:51 UTC
Identified
We have identified the issue with our server provider.
Posted Oct 20, 2020 - 17:05 UTC
Investigating
We are currently investigating the scope of the SendGrid performance issue and will post updates as we know more.
Posted Oct 20, 2020 - 12:47 UTC
This incident affected: Application.