Salesforce task processing
Incident Report for Autopilot
Resolved
This incident has been resolved.
Posted 4 months ago. Aug 09, 2018 - 05:24 UTC
Monitoring
We have taken action to mitigate the cause of the delay and are seeing tasks processed at a faster rate as a result. We'll update further once with queues are empty.
Posted 4 months ago. Aug 08, 2018 - 18:02 UTC
Identified
We are experiencing delays processing Salesforce tasks and are investigating.
Posted 4 months ago. Aug 08, 2018 - 17:15 UTC