Intermittent performance degradation
Incident Report for Autopilot
Resolved
This incident has been resolved.
Posted Sep 01, 2019 - 14:38 UTC
Monitoring
The incident was caused by a cloud server problem with our host, Rackspace. They have taken action and it has resolved the problem. We are monitoring.
Posted Sep 01, 2019 - 14:20 UTC
Identified
We have have identified intermittent performance degradation in both our app and our API. We are investigating as a priority.
Posted Sep 01, 2019 - 13:42 UTC
This incident affected: Application, API, and Journey task processing.