Scheduled maintenance
Incident Report for Autopilot Journeys
Resolved
This incident has been resolved.
Posted Mar 05, 2015 - 15:46 UTC
Update
Scheduled maintenance correction: some downtime may occur intermittently for the next 2-3 hours as maintenance is carried out.
Posted Mar 05, 2015 - 07:03 UTC
Identified
Our server provider is conducting maintenance and some clients will experience unavailability during this period. We expect it to be 5-10 minutes.
Posted Mar 05, 2015 - 06:55 UTC