Journey processing delays
Incident Report for Autopilot
Resolved
This incident has been resolved.
Posted 30 days ago. Nov 13, 2018 - 23:05 UTC
Update
We are continuing to work through the backlog of tasks and will provide updates as we have them.
Posted about 1 month ago. Nov 13, 2018 - 16:35 UTC
Update
We are working to clear the backlog of tasks as fast as possible.
Posted about 1 month ago. Nov 13, 2018 - 13:58 UTC
Identified
We are experiencing delays processing journeys due to much higher than usual volume.
Posted about 1 month ago. Nov 13, 2018 - 13:57 UTC
This incident affected: Journey task processing.