Delay in processing of Salesforce tasks
Incident Report for Autopilot
Resolved
This incident has been resolved.
Posted 16 days ago. Nov 27, 2018 - 22:32 UTC
Identified
We are experiencing a delay in processing Salesforce tasks. We are working through the backlog of tasks as quickly as possible.
Posted 16 days ago. Nov 27, 2018 - 18:31 UTC