Problem connecting to Typeform
Incident Report for Autopilot
Resolved
This incident has been resolved.
Posted 7 months ago. Feb 13, 2019 - 21:32 UTC
Update
Connecting to Typeform is working again, however you may need to refresh the browser after connecting to see the successful connection. We are working to resolve this.
Posted 7 months ago. Feb 13, 2019 - 17:06 UTC
Identified
We have notified Typeform as it appears this is related to a problem their end. We are waiting for them to assist us. We apologize for the inconvenience.
Posted 7 months ago. Feb 12, 2019 - 23:31 UTC
Investigating
Some users are not currently able to connect to Typeform. We are investigating.
Posted 7 months ago. Feb 12, 2019 - 21:46 UTC