System latency
Incident Report for Autopilot
Resolved
This incident has been resolved.
Posted 9 days ago. Oct 06, 2018 - 14:20 UTC
Investigating
Our database provider is experiencing latency which is impacting application performance. They are investigating as a priority.
Posted 9 days ago. Oct 06, 2018 - 13:32 UTC
This incident affected: Application, API, and Journey task processing.