System latency
Incident Report for Autopilot
Resolved
This has been resolved. We are working closely with our database provider to ensure this does not occur again in the future. We apologize again for the inconvenience caused.
Posted 10 months ago. Nov 13, 2017 - 20:48 UTC
Update
Our database provider has been able to address the root cause and things are beginning to return to normal. Journey tasks that were queued are now being processed. We are continuing to monitor very closely. Thank you for your patience.
Posted 10 months ago. Nov 13, 2017 - 20:24 UTC
Update
Our database provider is continuing to work on this as their higher priority. We sincerely apologize for the ongoing inconvenience caused.
Posted 10 months ago. Nov 13, 2017 - 20:03 UTC
Update
Our database provider is continuing to work to resolve this as a top priority. We are continuing to queue all tasks and none will be lost.
Posted 10 months ago. Nov 13, 2017 - 19:22 UTC
Update
Our database provider is continuing to work to resolve this. We apologize for the inconvenience. All journey tasks are being queued and will be processed once this is resolved.
Posted 10 months ago. Nov 13, 2017 - 18:51 UTC
Identified
Our database provider is experiencing latency. This will cause slow application performance and delays in journey task processing. They are working to remedy this as soon as possible.
Posted 10 months ago. Nov 13, 2017 - 18:30 UTC