SendGrid Outage
Incident Report for Autopilot Journeys
Resolved
Incident resolved.
Our team has monitored our system and confirmed that the issue has been resolved. Delayed mail has been dequeued and all impacted services are up and running again. We sincerely apologize for the inconvenience this has caused and thank you for your patience.
Posted Jul 28, 2020 - 22:11 UTC
Monitoring
SendGrid (our email provider) has posted a major outage to their status page - (https://status.sendgrid.com/), starting around 6AM MT. We are continuing to monitor this for any possible impact to Autopilot.
Posted Jul 28, 2020 - 13:08 UTC