Advanced email editor currently unavailable
Incident Report for Autopilot Journeys
Resolved
This incident has been resolved.
Posted Mar 26, 2019 - 11:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 26, 2019 - 11:09 UTC
Investigating
We are currently investigating this issue.
Posted Mar 26, 2019 - 08:50 UTC