System latency
Incident Report for Autopilot
Resolved
Performance is completely restored and the task queue has been cleared.
Posted about 1 year ago. Oct 10, 2017 - 19:34 UTC
Monitoring
Performance has improved significantly and we are working through the task queue.
Posted about 1 year ago. Oct 10, 2017 - 19:02 UTC
Update
Our database provider has taken action to address this and we expect performance to stabilize shortly. We appreciate your patience. All tasks have been queued and will be processed as soon as possible.
Posted about 1 year ago. Oct 10, 2017 - 18:55 UTC
Identified
Our database provider is experiencing latency, which is causing delays in task processing and login problems for some users. We are working with them to address this as a priority.
Posted about 1 year ago. Oct 10, 2017 - 18:42 UTC