Some clients experiencing login problems

Incident Report for Autopilot Journeys

Resolved

This incident has been resolved.
Posted Nov 14, 2019 - 16:04 UTC

Identified

We have identified the root cause as lying with our end database provider, who is taking action as a priority.
Posted Nov 14, 2019 - 15:30 UTC

Update

We are continuing to investigate as a priority.
Posted Nov 14, 2019 - 15:12 UTC

Investigating

We are investigating reports from some clients that they are experiencing login problems.
Posted Nov 14, 2019 - 14:51 UTC
This incident affected: Application.