Some users unable to login due to Rackspace connectivity issues
Incident Report for Autopilot Journeys
Resolved
Thing are back to normal. Thanks for your patience.
Posted Jan 27, 2016 - 23:29 UTC
Update
Things are not running at full speed just yet so please bear with us; Rackspace is still experiencing some networking issues.
Posted Jan 27, 2016 - 22:43 UTC
Monitoring
Service is beginning to resume. Most clients can login. Rackspace confirmed a DNS issue on their end (see https://twitter.com/Rackspace/status/692477239225683969). We will continue to monitor.
Posted Jan 27, 2016 - 22:38 UTC
Identified
We have identified the issue as being on our server provider's end (Rackspace). Updates will continue to be provided.
Posted Jan 27, 2016 - 22:27 UTC
Investigating
We are currently investigating this issue.
Posted Jan 27, 2016 - 22:18 UTC