System latency
Incident Report for Autopilot
Resolved
This incident has been resolved.
Posted 2 months ago. Oct 04, 2018 - 05:38 UTC
Update
Our provider has taken action and performance is beginning to improve. We'll continue to provide updates.
Posted 2 months ago. Oct 04, 2018 - 05:27 UTC
Update
Some users are unable to login due to this incident. Journey tasks are still being processed however at slower than usual speed.
Posted 2 months ago. Oct 04, 2018 - 04:54 UTC
Identified
Our database provider is experiencing latency which is impacting application performance. They are investigating as a priority.
Posted 2 months ago. Oct 04, 2018 - 04:52 UTC
This incident affected: Application, API, and Journey task processing.